TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis
Teraz jest 16 wrz 2019, o 10:40

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 2266 ]  Przejdź na stronę Poprzednia strona  1 ... 72, 73, 74, 75, 76
Autor Wiadomość
PostNapisane: 14 maja 2019, o 08:40 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 2 maja 2015, o 22:58
Posty: 218
Pochwały: 23
Marka: Toyota
Model: Avensis
Rocznik: 2009
Silnik: D-CAT
Przepływ powietrza odczytany z przepływomierza. Ale ale, zimny silnik i chłodno na dworze.


Góra
 Zobacz profil  
 
PostNapisane: 14 maja 2019, o 22:44 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 10 sie 2011, o 21:59
Posty: 743
Pochwały: 49
Marka: Toyota
Model: T25FL
Nadwozie: kombi
Rocznik: 2007
Silnik: 2.2 (2AD-FTV)
MPower napisał(a):
Co się dzieje niepokojącego: wydaje mi się , że nie ma przyspieszenia takiego jakie powinno być. Czasem wydaje się ok, czasem wydaje się mulasty na niższych obrotach do 2000-2200.
Wydaje mi się, że czasami muszę dłużej zakręcić, aby odpalił.


ale w okolicach 1800-2000 obr zalacza sie turbo ...wiec ponizej tego ma prawo byc zamulony - ale polecalbym odkrecic EGR i zajrzec/wyczyscic dolot
co d odluzszego krecenia ...to u siebie tez mialem takie wrazenie przez dluzszy czas.....w koncu postanowilem wymienic rozrusznik (ale powod inny - przy duzych mrozach potrafil nie odbic od razu po odpaleniu auta i dziwne glosy wydawal) ..
w kazdym razie po wymianie rozrusznika zero krecenia i odpala automatycznie - bylem bardzo zdziwiony ze tak duza pozytywna zmiana w szybkosci odpalania po wymianie na regenerowany rozrusznik nastapila
(dodam ze akumulaator nowy - niecaly rok)

_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 14 maja 2019, o 23:43 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 25 lis 2018, o 13:03
Posty: 5
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2014
Silnik: 1ADFTV
EGR odkręcałem i wyczyściłem. Wydawało mi się , że EGR po wymyciu i zaglądaniu pod słońce miał minimalną szczelinę, tzn. jakby był minimalnie otwarty. Może to on się nie domyka do końca?


Góra
 Zobacz profil  
 
PostNapisane: 15 maja 2019, o 12:08 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 10 sie 2011, o 21:59
Posty: 743
Pochwały: 49
Marka: Toyota
Model: T25FL
Nadwozie: kombi
Rocznik: 2007
Silnik: 2.2 (2AD-FTV)
MPower napisał(a):
EGR odkręcałem i wyczyściłem. Wydawało mi się , że EGR po wymyciu i zaglądaniu pod słońce miał minimalną szczelinę, tzn. jakby był minimalnie otwarty. Może to on się nie domyka do końca?

poza EGR to do wyczyszczenia caly ten syf w dolocie (smola) ktora EGR wpuscil...
jesli podejrzenie na EGR to zawsze mozna zaslepic i zrobic test drogowy......zaslepiony EGR wywali zazwyczaj blad gdzies dopiero po 1000km

_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 16 maja 2019, o 11:21 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 8 maja 2019, o 10:20
Posty: 3
Marka: Toyota
Model: Avensis T25
Nadwozie: kombi
Rocznik: 2005
Silnik: 2.0 D4D 116km
iba75 napisał(a):
Jak przyspiesza i odpuszcza na zmiane, to może być wina niedrożnego catalizatora, zrób sobie test z odłączonym


Tzn? jak mam odłączyć katalizator?
Poza tym czy zapchany katalizator wywalałby błąd P1251?

A proszę podpowiedzcie mi gdzie znajdę zawór VSV?


Góra
 Zobacz profil  
 
PostNapisane: 16 maja 2019, o 23:41 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 27 paź 2012, o 15:36
Posty: 518
Lokalizacja: Lublin
Pochwały: 27
Marka: TOYOTA
Model: INNY
Rocznik: 2004
Silnik: 2.0 D4D 1cd 116 +2T
Katalizator pierwszy łączy się z drugim i tam z tyłu silnika należy rozkręcić to złącze aby spaliny miały lekkie ujście .


Góra
 Zobacz profil  
 
PostNapisane: 4 cze 2019, o 22:06 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 4 cze 2019, o 21:51
Posty: 4
Marka: Toyota
Model: Avensis
Nadwozie: kombi
Rocznik: 2003
Silnik: 2,0 D4D 116 km
Witam,

Czytałem wypowiedzi forumowiczów, ale nie natknąłem się na odpowiedź bądź umknęło mi to.. za co z góry przepraszam. Mam następujący problem: mianowicie od jakiegoś czasu miałem przerwany wąż od turbo do IC, ale auto oprócz syczenia w przedziale 1800-2400 obr. jeździło normalnie. Postanowiłem się zabrać za dolot oraz weryfikację rur. W niedzielę rozebrałem auto dostając się do EGR, klapy gaszącej (przepustnicy) oraz kolektora, poniekąd wzorując się na instrukcji, którą tutaj przeczytałem z ciekawości :-). Wszystko spoko, układ wyczyszczony (EGR, przepustnica, kolektor dolotowy) założony z powrotem, wszystko dokładnie zmontowane i podłączone oraz odpowietrzony układ paliwowy. Pora na IC, rozebrałem zderzak i wymontowałem go z wężami i dobrze wyczyściłem z zew. i wew. Po zamówieniu wczoraj nowej rury do dolotu celem wymiany uszkodzonej, poskręcałem wszystko dzisiaj. I tutaj zaczął się problem, m.in. auto normalnie odpaliło i utrzymuje obroty, pojechałem do mechanika, aby zostawić auto na wymianę gum itp. w zawieszeniu, a tutaj niespodzianka... auto jedzie tak jakby nie chciało.... Rozpędza się powoli, nie ma żadnego odczucia turbo mimo, że przed wymianą wszystko działało ok... Auto powoli przyspiesza tak jak przy awarii EGR.. mimo, że nic nie dymi. Ciekawostka jest taka, że na postoju auto spokojnie wkręca się na obroty bez jakiegokolwiek zająknięcia, a na trasie trochę dziwnie pracował. Auto w tej chwili ma niecałe 159 tys. km przebiegu i jest to autentyczny przebieg. Dodatkowo nie wyskakują żadne błędy. Mechanik ma sprawdzić co może być problemem i mam nadzieję, że to naprawi ewentualnie, ale może ktoś z was spotkał się z czymś podobnym i mógłby podać jakąś wskazówkę lub co jest winowajcą. Będę bardzo wdzięczny.

Pozdrawiam serdecznie


Góra
 Zobacz profil  
 
PostNapisane: 5 cze 2019, o 13:41 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 4 cze 2019, o 21:51
Posty: 4
Marka: Toyota
Model: Avensis
Nadwozie: kombi
Rocznik: 2003
Silnik: 2,0 D4D 116 km
Odnośnie mojego wpisu to już problem rozwiązany. Z braku czasu i pośpiechu nie podłączyłem wężyka podciśnienia do przepustnicy i z tego powodu auto nie miało mocy.


Góra
 Zobacz profil  
 
PostNapisane: 26 cze 2019, o 15:56 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 8 maja 2019, o 10:20
Posty: 3
Marka: Toyota
Model: Avensis T25
Nadwozie: kombi
Rocznik: 2005
Silnik: 2.0 D4D 116km
u mnie na 99,9% problem także rozwiązany - auto przejechało trasę 2x800 km i usterka ustąpiła, prawdopodobnie musiały być zapieczone kierownice w turbo...


Góra
 Zobacz profil  
 
PostNapisane: 26 cze 2019, o 17:29 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 8 lis 2018, o 14:13
Posty: 2
Marka: Toyota
Model: Ave t27
Rocznik: 2009
Silnik: 2.0 d4d
Witam.
Mam problem z 2.0 d4d t27. Brak mocy w zakresie 1000-1900 obr/nim. Egr zapchany ale juz ogarnięty. Po odróżnieniu 2 tyg lepiej i znowu zamuł. Podejrzenie padlo na przepływomierz. Przepływomierz wymieniony problem nadal wystepuje ale juz tylko w granicy obrotów 1000-1500. Pozniej auto zaczyna jechać jakby wcześniej miało mega turbo dziure. Mechanik podejrzewa przepustnicę ale podobno straszny dostęp do niej i w sumie nie wie czy to moze byc to. Pod kompem wszystko wychodzi ok. Turbo ładuje i trzyma cisnienie w normie. Odpala bez problemu nie bierze oleju. Brak dymu z wydechu.
Ktos ma jakis pomysł??


Góra
 Zobacz profil  
 
PostNapisane: 2 lip 2019, o 10:48 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 25 cze 2019, o 20:09
Posty: 7
Marka: Toyota
Model: Avensis T25
Rocznik: 2003
Silnik: 2.0 D4d 116km
Witam, mam problem ze swoim avensisem. Kupiłem samochód z brakiem mocy, zauważyłem że samochód miał wstawiony zawór sterujący kierownicami turbiny od opla. Jechałem za kupnem oryginalnego na auto-złomie, gdyż nie było sterowania turbiną, lecz okazało się, że ktoś mnie wyprzedził i go kupił. Na próbę wziąłem zawór od VAG'a by zobaczyć co się będzie działo-zasada działania podobna. Auto odżyło, stało się elastyczne, sztanga turbiny zaczęła wreszcie pracować, lecz występuje NOTLAUF-auto przy pewnych obrotach (przy mocniejszym depnięciu szybciej) zaszarpie i przechodzi w tryb awaryjny, wywala checka i błąd p1251, czyli przeładowuje turbinę. Do tego problemem w rozwikłaniu problemu jest mocny gwizd jak na filmiku:
Przy bardzo mocnym przegazowaniu czasem widać spaliny uciekające gdzieś przy ścianie grodziowej w okolicach chłodniczki egr/turbiny/kolektora wydechowego. Narazie póki co majstrowanie przy aucie stoi, gdyż nie mogę znaleźć oryginalnego zaworu VRV w okolicy, a do mechanika bez tego podzespołu nie warto oddawać samochodu, gdyż zapewne wymieniłby pół auta. Czy ten gwizd i uciekające spaliny mogą powodować przeładowanie turbiny? Czy można uznać, że na pewno zawór od VAG'a będzie inaczej sterował geometrią turbiny i warto ciągle szukać oryginalnego zaworu, a później zająć się tym gwizdem? Gruszka lekko skrzypi przy zasysaniu np. strzykawką, ale sztangą porusza. Czy gdyby kierownice były zasyfione/zapieczone to sztanga w ogóle by się nie ruszała?
Przeczytałem trochę na forum, lecz nie spotkałem się u innych forumowiczów z problemem gwizdu/uciekających spalin oraz nieoryginalnego zaworku VRV i z przeładowaniem turbiny z tego tytułu. Na obrotach jałowych gwizd nie występuje, na luzie występuje rzadziej (dopiero przy wyższych obrotach ok. 3-4 tysięcy), podczas jazdy zdarzy się nawet od ok. 1900-2000 obrotów przy mocniejszym depnięciu, a przy lżejszym dodawaniu gazu trochę później.


Góra
 Zobacz profil  
 
PostNapisane: 7 lip 2019, o 20:30 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 27 mar 2012, o 09:30
Posty: 31
Lokalizacja: Rzeszów
Pochwały: 9
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 2.0 D4D 1CD
Też miałem uszkodzony zaworek, samochód nie chciał odpychać się od asfaltu. Podmieniłem też z grupy VAG, ale kupiłem używany ori Toyoty. Wiem, że zasada działania ta sama, ale mocowanie już inne. Jeżeli chodzi o gwizd, to zlokalizuj go, bo niekoniecznie musi to być turbina, możesz mieć nieszczelność w układzie dolotowym (na pracującym silniku psikaj plakiem po przewodach dolotu, jak będzie nieszczelność, silnik na chwilę zmieni obroty), może uszkodzona jest rura odmy lub egr jest źle zamocowany....przyczyn jest dużo, trzeba szukać. Ja też miałem taki gwizd najbardziej słyszalny właśnie powyżej 3000 obr i cały dolot sprawdzałem, zmieniłem opaski i rury, a okazało się że to tłumik tak gwiżdże :D siedząc za kierownicą ciężko było uwierzyć, że dźwięk z tłumika tak się rozchodzi :/


Góra
 Zobacz profil  
 
PostNapisane: 8 lip 2019, o 00:32 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 25 cze 2019, o 20:09
Posty: 7
Marka: Toyota
Model: Avensis T25
Rocznik: 2003
Silnik: 2.0 D4d 116km
Raczej wątpię, by nieszczelność była od dolotu, prędzej od wydechu/chłodnicy EGR/turbiny, gdyż stamtąd wydobywa się dźwięk i przy mocniejszych przegazówkach czasem widać spaliny. Dodam również że tego wycia nie ma w całym zakresie obrotów, gdy odepnie się sterowanie turbiną. U mnie dochodzi do tego przeładowanie turbiny, być może kierownice turbiny się przycinają, mimo poruszania się sztangi turbiny. Czy oprócz mocowania były jakieś różnice między elektrozaworem z VAG'a a oryginalnym Toyoty? :niewiem: Chodzi mi o to, czy turbina nie przeładowywała Panu na obydwóch elektrozaworach i czy identycznie sterował turbiną? Okazało się, że mam w okolicy do kupienia oryginał toyoty, ale to dopiero we wtorek dam radę jeśli coś po niego podjechać, a jutro zamierzam oddać samochód do mechanika, gdyż mam jeszcze oprócz tego parę pierdółek do zrobienia przy nim, a z problemem gwizdu i przeładowywania nie mogę sobie poradzić, a jest różnica w wydaniu paru stówek za używkę, a 20zł od VAG'a tak jak ja kupiłem, bo jeśli Panu chodził identycznie na tych zaworkach to już będę coś wiedział, a z mocowaniem sobie poradzę, bądź kupię od Opla-tam są rurki w drugą stronę poprowadzone i lepiej pasuje :) Jeszcze jedna kwestia mnie zastanawia, w tym od VAG'a bądź od opla są poprowadzone 3 rurki. Jeden do turbiny, drugi od pompy vacum, a trzeci łączy bodajże zawór N75 turbiny z zaworem N18 od EGR'u. Czy w oryginale toyoty są tylko dwa wyjścia, czy może trzy i ten trzeci znajduję się na tym jakby króćcu i nie jest on z niczym podłączony? A może jednak są również 3 i trzeba to z czymś podłączyć? . Pytałem również paru innych mechaników czy taki zawór od VAG'a spełni tę samą rolę, ale nikt nie był w stanie udzielić mi pewnej odpowiedzi, gdyż nie spotkali się z tym by montować od czegoś innego, jak mają do naprawy np. VAG'a to montują od VAG'a, jak wiadomo dostępność i koszt bardziej sprzyjający niż w przypadku toyoty. Ogólnie mówiąc kompletnie nie mam pojęcia, czy samochód będzie jeździł dobrze bez różnicy od jakiego auta jest ten zaworek i czy jest sens oddawać auto do mechanika z innym zaworem niż oryginalny. Ostatnio podpinałem na próbę od RAV4 - zawór z numerem 25819-27040, lecz również przeładowywało. Jeśli jakaś nieszczelność była by po stronie kolektora wydechowego, to podejrzewam że nie ma to znaczenia co do przeładowywania (chyba, że się mylę), ale czy jakakolwiek nieszczelność samej turbiny, bądź chłodnicy egr ma na to wpływ? Z góry przepraszam za lekki zamęt w moich postach, dopiero zaczynam przygodę z dieslem i jego problemami i jeszcze nie wszystko wiem, a wolę popytać również tutaj, by nie dać się ewentualnie wyrolować, bądź samemu do czegoś dojść jeśli mechanik nie dałby rady, a stwierdził że np. turbina jest ok poprzez sprawdzenie i ew. czyszczenie w którejś z firm zajmujących się turbinami, a ten wyk turbiny tylko mnie utwierdza w niepewności co do diagnozy... :)


Góra
 Zobacz profil  
 
PostNapisane: 26 lip 2019, o 23:05 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 25 cze 2019, o 20:09
Posty: 7
Marka: Toyota
Model: Avensis T25
Rocznik: 2003
Silnik: 2.0 D4d 116km
Problem rozwiązany, wycie jak na filmiku podanym wyżej spowodowane było uszczelką przy chłodniczce EGR'a-czyli tak jak podejrzewałem. Co do przeładowywania (błędu p1251) -kierownice w turbinie zasyfione oraz jak się dowiedziałem przy okazji wirnik przyjarany. Narazie jeżdżę na zaworku turbiny od VW, choć nadal nie jestem do końca pewien, czy steruję on tak samo jak oryginalny Denso. Jeśli ktoś wie coś na ten temat bardzo bym prosił o wypowiedzenie się, czy jest jakakolwiek różnica między oryginałem Denso, a np. takim od VW. Wolałbym mieć pewność, że nie zajade tym mojej "nowej" turbiny. Myślę, że mogłoby to pomóc również innym użytkownikom toyot, gdyż jak wiadomo kupić oryginał ciężko-bo jest ich mało zarówno nowych, jak i używanych, a i ceny są wysokie. Używka 250-350zl, a od VW 20zl...


Góra
 Zobacz profil  
 
PostNapisane: 10 sie 2019, o 21:55 
Offline
Stara się...
Stara się...

Dołączył(a): 7 gru 2014, o 19:40
Posty: 53
Lokalizacja: Pomorskie
Pochwały: 1
Marka: Toyota
Model: T25
Nadwozie: liftback
Rocznik: 2003
Silnik: 2.0 diesel
Od jakiego modelu vw pasuje zaworek?


Góra
 Zobacz profil  
 
PostNapisane: 12 sie 2019, o 09:22 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 25 cze 2019, o 20:09
Posty: 7
Marka: Toyota
Model: Avensis T25
Rocznik: 2003
Silnik: 2.0 D4d 116km
Nie wiem od jakiego modelu mam, sądzę że jakiś passat/golf/coś od Audi. Skoda i SEAT również mają te same zawory. Ja akurat mam chyba zawór od Egr z białą podstawką dolną, ale to jest to samo, zasada działania ta sama. Ogólnie mówiąc auta od VAG'a 1.9TDI gdzieś z przedziału 1995-2003 załóżmy mniej więcej są w takie wyposażone. Od razu mówię, że trzeba kupić z kostką np. na szrocie i podłączyć do kabelków od oryginalnego zaworu lub całkowicie zamienić kostki (ja akurat miałem dwie kostki i w razie potrzeby zapinam oryginalny). Ten od VW ma rurki na podcisnienia poprowadzone w prawą stronę, więc nie da się bez uszkodzenia przykrecic w oryginalne miejsce, ja złapałem tylko jedną srubą i trochę go wykrecilem uważając na wężyki, aby się nie zagięły. Od Opla ma w lewo poprowadzone, lecz nie wiem jak samochód zachowuje się na takim zaworku-być może tak samo. Moim Avensisem zrobiłem już trochę kilometrów na tym zaworze, nie przeładowuje, poszedł 190km/h, nie kopci ani nic. Najlepiej by było, gdyby ktoś wykonał testy drogowe na np. zaworze oryginalnym, od VW i od Opla. Wtedy byłoby wiadomo czy jest to dobre rozwiązanie dla turbiny i myślę, że wiele osób by podziękowalo za taki patent z podmianką zaworka.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 2266 ]  Przejdź na stronę Poprzednia strona  1 ... 72, 73, 74, 75, 76

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Google [Bot]


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: auto.com.pl | motostat.pl | Polska Jazda