TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis
Teraz jest 12 gru 2019, o 00:40

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 568 ]  Przejdź na stronę Poprzednia strona  1 ... 15, 16, 17, 18, 19
Autor Wiadomość
PostNapisane: 20 lut 2017, o 21:40 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 23 sty 2013, o 00:02
Posty: 10
Lokalizacja: Szczecin
Pochwały: 1
Marka: Toyota
Model: Avensis T25
Rocznik: 2007
Silnik: 1AZ-FSE Diesel
Z innej przyczyny zdjąłem kolektor - co prawda schodziło na niższe obroty ale idzie się przyzwyczaić.
Wyczyszczę klapki, kolektorowi i głowicy dam spokój - i tak można to tylko powierzchownie dotknąć.
Poprawniej było by chyba zdjąć głowice i razem z kolektorem do myjki ultradźwiękowej, a po tym oil catch tank.



Góra
 Zobacz profil  
 
PostNapisane: 13 cze 2017, o 11:39 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 30 mar 2014, o 18:54
Posty: 47
Marka: Toyota
Model: avens
Rocznik: 2004
Silnik: 2,0 benz.
Jak wykręcić te klapy od dolotu. Odkręciłem ostatnio śruby od góry (chyba 3 śruby i dwie nakrętki) i nie mogłem rozłączyć tej części od silnika. Gdzieś jeszcze trzeba odkręcić?


Góra
 Zobacz profil  
 
PostNapisane: 13 cze 2017, o 19:09 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 13 lis 2010, o 22:39
Posty: 502
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
Pod spodem 2 śruby. Kanał albo auto na podnośnik.


Góra
 Zobacz profil  
 
PostNapisane: 14 cze 2017, o 17:12 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 30 mar 2014, o 18:54
Posty: 47
Marka: Toyota
Model: avens
Rocznik: 2004
Silnik: 2,0 benz.
A jak z dojsciem do tych śrub?? spoko, wystarczy zdemontowac tylko osłone silnika i dobre dojście?


Góra
 Zobacz profil  
 
PostNapisane: 14 cze 2017, o 20:54 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 13 lis 2010, o 22:39
Posty: 502
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
Nie trzeba demontować osłony.


Góra
 Zobacz profil  
 
PostNapisane: 29 cze 2017, o 19:21 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 30 mar 2014, o 18:54
Posty: 47
Marka: Toyota
Model: avens
Rocznik: 2004
Silnik: 2,0 benz.
Odkrecilem wszystkie śruby. Tylko problem że nie ma miejsca żeby wyciągnąć dolot. Można tylko odchylic wiec z czyszczenia chyba nici.


Góra
 Zobacz profil  
 
PostNapisane: 29 cze 2017, o 20:28 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 13 lis 2010, o 22:39
Posty: 502
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
Nie ma możliwości wyciągnięcia dolotu bez rozbierania silnika lub opuszczania go.
Tylko odchylisz dolot i tyle. Jedynie klapki wyciągniesz do czyszczenia i koniec.


Góra
 Zobacz profil  
 
PostNapisane: 29 cze 2017, o 20:52 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 30 mar 2014, o 18:54
Posty: 47
Marka: Toyota
Model: avens
Rocznik: 2004
Silnik: 2,0 benz.
Klapki też nie wyciągne. Trzeba dwie szpilki wykrecic bo blokują.


Góra
 Zobacz profil  
 
PostNapisane: 29 cze 2017, o 20:58 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 13 lis 2010, o 22:39
Posty: 502
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
hmm.. kumpel wyciągał, jakichś problemów nie było.


Góra
 Zobacz profil  
 
PostNapisane: 30 cze 2017, o 00:11 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 30 mar 2014, o 18:54
Posty: 47
Marka: Toyota
Model: avens
Rocznik: 2004
Silnik: 2,0 benz.
Próbowałem i bez ingerencji w te dwie szpilki nie ma jak...


Góra
 Zobacz profil  
 
PostNapisane: 1 lip 2017, o 16:19 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 13 lis 2010, o 22:39
Posty: 502
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
No to może wykręcił te szpilki, ale jakiegoś problemu większego nie było wyciągnąć klapki do czyszczenia.
Nie udało się tylko plastikowego dolotu bo przeszkadzało... wszystko. Być może wystarczyło by zdemontować całe zasilanie paliwem (pompę, parę rurek) ale nie ćwiczyliśmy już tego z obawy że co się urwie/rozszczelni.


Góra
 Zobacz profil  
 
PostNapisane: 23 wrz 2018, o 20:31 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 13 lis 2010, o 22:39
Posty: 502
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
Witam.
Właśnie mojej stuknęło 200tyś km.
8 lat u mnie od przebiegu 124tyś km.

Ogólnie bezawaryjnie, poprzednik wymieniał lampy obie (akcja z plastikowym gniazdem halogenów) i amorki tył. Ja chłodnicę (pękło przy krućcu), rozrusznik pod domem ;) , łożysko z tyłu i gumki stabilizatora tył.

Jedyna rzecz która jest od tych 8 lat, od tych 124kkm bez zmian to praca silnika.
Ani lepiej, ani gorzej, cały czas identycznie pracuje jak w temacie.
Są może jakieś nowe wieści, jak poradzić sobie z szarpaniem i przerywaną pracą poniżej 3000obr, pracą na jałowych jak diesel na 3 garach, i nagłą utratą mocy przy ruszaniu z miejsca w losowych momentach? Przy czym ma dni że chodzi jak perełka i mocy ma jak pierun.

Jakoś przyzwyczaiłem się do auta, ale kiedyś mi się skończy szczęście i zrobi mi podobną hopkę na tory kolejowe i zgaśnie i już nie zdążę uciec jak do tej pory mi się to udaje przed tirami włączając się do ruchu.


Góra
 Zobacz profil  
 
PostNapisane: 5 lut 2019, o 19:38 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 18 wrz 2013, o 08:01
Posty: 2
Marka: Toyota
Model: Avensis T25
Nadwozie: kombi
Rocznik: 2004
Silnik: 2.0, 147KM, AZT250
Widzę, że w temacie się nic nie zmieniło. Czytając cały wątek doszedłem do wniosku, że chyba ludzie już wszystko wymienili (filtr powietrza, elektrozawór kolektora ssącego, świece, czyszczenie przepustnicy i klap kolektora). Wtryskiwaczy chyba jeszcze nikt nie wymienił ale no chyba nie to jak co niektórzy latami z tym walczą a gdyby to były wtryski to by było coraz gorzej. Osobiście zauważyłem, że filtr powietrza ma duże znaczenie wymieniłem na Boscha i jest dużo lepiej- papierowy wkład jest cieńszy i filtr ma gumową uszczelkę (może coś jeszcze w nadkolu siedzi i blokuje dopływ powietrza). Jeszcze na dniach przeczyszczę sobie elektrozawór kolektora ssącego - bo wymiana nie ma sensu.


Góra
 Zobacz profil  
 
PostNapisane: 8 lut 2019, o 15:15 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 13 lis 2010, o 22:39
Posty: 502
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
Zgadza się, nic.
Ten typ tak ma i jest to nienaprawialne.

Swoją drogą chyba wybiorę się na serwis, bo widzę przybyło akcji serwisowych dla mojego VIN:
- Możliwa usterka napełniacza przedniej poduszki powietrznej po stronie pasażera (kod kampanii: BGG23)
- Wymiana komputera poduszek powietrznych (SRS ECU) (kod kampanii: LGG88)
- Kontrola haka holowniczego. (kod kampanii: 2505J)

Może mają nowe wieści w sprawie szarpania ;)

zdrówko


Góra
 Zobacz profil  
 
PostNapisane: 9 lut 2019, o 23:29 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 18 wrz 2013, o 08:01
Posty: 2
Marka: Toyota
Model: Avensis T25
Nadwozie: kombi
Rocznik: 2004
Silnik: 2.0, 147KM, AZT250
Irokez napisał(a):
Zgadza się, nic.
Ten typ tak ma i jest to nienaprawialne.
zdrówko



Nie ten typ tak nie ma!!!

Na dowód dodam, że moja Ave po rozruchu miała 1600 lub 1800 rpm teraz ma 1400 i mniej szarpań podczas przyspieszania! Przeanalizuję i wprowadzę kilka zmian jeszcze i dam znać.

Ale jeszcze jedno pytanie. Jakiego oleju silnikowego używacie? Ja obecnie mam Castrol 5W30.


Góra
 Zobacz profil  
 
PostNapisane: 9 lut 2019, o 23:32 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 13 lis 2010, o 22:39
Posty: 502
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
MitacMio napisał(a):
Ale jeszcze jedno pytanie. Jakiego oleju silnikowego używacie? Ja obecnie mam Castrol 5W30.


LIQUI MOLY Top Tec 4300 5W-30


Góra
 Zobacz profil  
 
PostNapisane: 24 kwi 2019, o 11:17 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 20 lut 2019, o 19:44
Posty: 33
Lokalizacja: Kielce
Marka: Toyota
Model: Avensis
Nadwozie: kombi
Rocznik: 2001
Silnik: 1AZ-FSE
1AZ-FSE licznikowy przebieg 216 tyś (T22) irytujące są te falowania ale poza tym auto śmiga jak szalone chyba faktycznie ten silnik tak ma...


Góra
 Zobacz profil  
 
PostNapisane: 24 kwi 2019, o 20:04 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 13 lis 2010, o 22:39
Posty: 502
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
Żeby tylko falowało było by fajnie.
Tym czasem jadąc dokładnie tak samo po tym samym odcinku drogi, codziennie, gdzie jest wzniesienie a potem płasko, raz jedzie pod wzniesienie wciągając 16..18l/100km a potem po płaskim 6,5-7l/100km a na drugi dzień pod wzniesienie 30-35l/100 a na płaskim 16-18l/100km przy czym strasznie się męczy. Zero błędów, zero przewidywalności, zero wpływu paliwa, jego ilości w baku, temperatury powietrza, fazy księżyca czy cyklu rozwojowego mrówek.
Jadę w piątek na czyszczenie dolotu + zakładam nowe sondy pierwsze obie dedykowane, na sondy drugie tulejki, nowiutkie świece Denso SK20BR11, filtry i zobaczymy czy wydana kasa cokolwiek zmieni.

Śmigało mi auto jak szalone po akcji wymiany komputera poduszek i napełniacza. Ale prze niecały bak paliwa... wiadomo.. reset komputera był bo akumulator odłączali...
Jak powyższe nic nie da dorobię przekaźnik odłączający zasilanie komputera po wyłączeniu stacyjki. Chyba innego wyjścia nie ma.


Góra
 Zobacz profil  
 
PostNapisane: 30 kwi 2019, o 16:11 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 13 lis 2010, o 22:39
Posty: 502
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
Wymiana nic nie wniosła w temacie szarpania. :wleb:
Auto po czyszczeniu lepiej się zbiera, prawie znikło "nie jedzie do 3k i nagle jedzie", czyli płynne przejście przez magiczne 3000obr/min.

Natomiast gdyby ktoś wpadł na taki szalony pomysł jak mój z sondami:
Jedna u góry ma rok to nie ruszałem, wymieniłem drugą (przed katem) a dolne w tulejki.
Po wszystkim w auto, jazda. Po kilometrze zapalił się check - przerwa na grzałce prawa dolna. No to oglądamy, wtyczkę czy nie ma luzu, kabelki, pod miernik - i przerwa na grzałce.
No to wsadzimy tą starą górną. Ale najpierw miernik w łapę aby zobaczyć i... przerwa na grzałce... Aby to... :wsciekly:
Skończyło się kolejnym zakupem tym razem DOX-0109 (ponad stówa różnicy w cenie za głupią wtyczkę)

Tak więc jak działa nie ruszajcie oryginalnych sond, bo wykręcenie 3 sztuk równało się z uwaleniem grzałek 2 z nich. Pewnie na zasadzie starej żarówki - odłożenie na stół warsztatowy wykruszyło starą spiralkę grzewczą.

Co do szarpania jakby odcinało paliwo - nie mam już pojęcia co to :-(


Góra
 Zobacz profil  
 
PostNapisane: 14 maja 2019, o 11:41 
Offline
Stara się...
Stara się...

Dołączył(a): 29 sty 2008, o 17:51
Posty: 55
Lokalizacja: Warszawa
Pochwały: 1
Marka: Toyota
Model: Avensis T22
Rocznik: 2001
Silnik: 1AZ-FSE
Dobrze działa ci ogrzewanie? Zwłaszcza wtedy gdy auto się męczy i dużo pali?


Góra
 Zobacz profil  
 
PostNapisane: 14 maja 2019, o 18:00 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 13 lis 2010, o 22:39
Posty: 502
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
Tak, a czemu?


Góra
 Zobacz profil  
 
PostNapisane: 15 maja 2019, o 18:52 
Offline
Stara się...
Stara się...

Dołączył(a): 29 sty 2008, o 17:51
Posty: 55
Lokalizacja: Warszawa
Pochwały: 1
Marka: Toyota
Model: Avensis T22
Rocznik: 2001
Silnik: 1AZ-FSE
W moim gdy jeszcze go miałem zauważyłem taką zależność, porządnie działające ogrzewanie - silnik pracuje bez problemów, jak tylko zaczynał tracić moc to i ogrzewanie słabło. Być może był jakiś problem z pompą wodną i lekko się przegrzewał, niby wskazówka termometru zawsze na środku ale tak z tolerancją 1-1,5 mm. Z tym, ze u mnie po nagrzaniu się silnika o czym kilkukrotnie tu pisałem występowało ledwo słyszalne spalanie stukowe i komp przestawiał zapłon no i pojawiał się brak mocy, większy hałas i spalanie itd.


Góra
 Zobacz profil  
 
PostNapisane: 15 maja 2019, o 19:20 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 13 lis 2010, o 22:39
Posty: 502
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
U mnie zaraz po odpaleniu i wyjeżdżaniu z garażu szarpie jakby ktoś iskrzył kablami zasilającymi, tak że to nie to.
Poza tym zero błędów i tak mam od momentu zakupu tego auta w 2010 roku cały czas. Tylko raz silniej, raz słabiej.
Czekam aż ktoś to auto skasuje bo nie sprzedam nikomu takiej padaki.


Góra
 Zobacz profil  
 
PostNapisane: 16 maja 2019, o 09:45 
Offline
Stara się...
Stara się...

Dołączył(a): 29 sty 2008, o 17:51
Posty: 55
Lokalizacja: Warszawa
Pochwały: 1
Marka: Toyota
Model: Avensis T22
Rocznik: 2001
Silnik: 1AZ-FSE
Nie pisałem w kontekście szarpania na zimnym tylko okresowej gorszej pracy silnika, większego spalania i mniejszej mocy (pisałeś o tym). Ponad wszelką wątpliwość takie sytuacje związane są z opóźnieniem zapłonu wywołanym decyzją komputera, oczywiście nie ma żadnych błędów. Problemem jest ustalenie przyczyny powodującej przestawianie zapłonu. Czyszczenie czegokolwiek nic nie da, reset daje efekty na krótko bo ta niewiadoma przyczyna powraca po czasie. U mnie było spalanie stukowe ale dla odmiany za cholerę nie wiadomo było co je powodowało, może coś z temperaturą bo było kapryśne ogrzewanie a to pochodna chłodzenia silnika, nie zdążyłem zdiagnozować, sprzedałem. W twoim przypadku być może szarpanie na zimnym i gorsze osiągi na ciepłym to dwie różne sprawy i łaczenie ich jest błędem diagnostycznym, kto wie. Miałem podobnie, nie szedł mi w ogóle na niskich obrotach gdyż zbyt mocno rozciągnął się łańcuch (śruba ślizgu), po wymianie ustąpiło ale tylko to, stukanie pozostało.


Góra
 Zobacz profil  
 
PostNapisane: 16 maja 2019, o 18:02 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 13 lis 2010, o 22:39
Posty: 502
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
Szarpanie mam takie samo na zimnym i ciepłym. Po prostu teraz po czyszczeniu, wymianie świec i sond lambda, kiedy auto dostało kopa efekty te są bardziej odczuwalne. Aby to zasymulować musiał byś wjeżdżać pod górę mając wciśnięty pedał gazu i bardzo szybko odpuszczać go i ponownie wciskać w losowych momentach. Szarpie całą budą.
Może faktycznie komputer przestawia zapłon w trybie pseudolosowym.


Góra
 Zobacz profil  
 
PostNapisane: 20 maja 2019, o 22:59 
Offline
Stara się...
Stara się...

Dołączył(a): 29 sty 2008, o 17:51
Posty: 55
Lokalizacja: Warszawa
Pochwały: 1
Marka: Toyota
Model: Avensis T22
Rocznik: 2001
Silnik: 1AZ-FSE
No to jesteśmy w domu, masz to samo co ja miałem, im większe obciążenie (podjazd pod górę i mocny gaz) tym gorzej, u mnie w takich sytuacjach też szarpało, przy detonacyjnym spalaniu spada chwilowa moc a z rury strzela czarnym dymkiem, poproś kogoś by to zaobserwował jadąc za tobą pod taką np górę. Kolejnym efektem jest bardzo duże obciążenie góry silnika i to może byc przyczyną zrywania się szpilek. t25 to dość dobrze wyciszone auto i to stukowe spalanie może być nie słyszalne wewnątrz, czujnik jednak to łapie, komp przestawia zapłon by się pozbyć problemu ale spada moc i kultura pracy jak diabli, przy okazji w żaden sposób nie jest to sygnalizowane w formie błędu, jestem pewien swoich racji natomiast za Boga nie wiem co to spalanie stukowe powoduje. Być może to jakis błąd konstrukcyjny bo już oryginalna instrukcja obsługi przestrzega zapobiegliwie, ze spalanie stukowe pojawiające się podczas przyspieszania jest czymś naturalnym w tym silniku, pisałem o tym zresztą w przeszłości, że taki zapis Toyota zamieściła, jak masz instrukcję to poszukaj.
Jednak jeśli to nie błąd konstrukcyjny a jakieś uszkodzenie to korzystajac z twojego i mojego doświadczenia pewne rzeczy można wyeliminować, jeśli szarpie ci na zimnym to moja teoria o zbyt wysokiej temperaturze silnika upada, wypinałem odmy i było to samo, czyszczenie dolotu nic nie pomagało, lanie V Powera 100 oktan trochę pomagało ale zjawiska nie eliminowało, nie jest to wina rozrządu, swiec, cewek, sond, wydechu, dolotu, nagaru w cylindrach ani samego czujnika spalania stukowego. Pozostają np wtryski (niestety drogie) oraz moim zdaniem główny podejrzany czyli pompa wysokiego ciśnienia. W lagunie z bezpośrednim wtryskiem (IDE 2.0, ten sam okres) to zdaje się właśnie pompy wysokiego ciśnienia czyniły ten silnik niemal bezużyteczny a serwisy przez WIELE LAT nie były w stanie zdiagnozować problemu przechodzenia tego silnika w tryb awaryjny.
Trochę sie rozpisałem ale ty Irokezie masz widzę jeszcze enrgię do walki z 1AZ-FSE więc służę swoim doświadczeniem.


Góra
 Zobacz profil  
 
PostNapisane: 20 maja 2019, o 23:10 
Offline
Stara się...
Stara się...

Dołączył(a): 29 sty 2008, o 17:51
Posty: 55
Lokalizacja: Warszawa
Pochwały: 1
Marka: Toyota
Model: Avensis T22
Rocznik: 2001
Silnik: 1AZ-FSE
Post pod postem, właściwie nikt nie musi cię obserwować podczas jazdy pod górę, te dymki świetnie widać po ciemku w reflektorach jadących za tobą, ja w ten sposób to zaobserwowałem. A jak już jakimś cudem udało mi się doprowadzić podczas przyspieszania do takiego stanu, ze było przez moment słychać to stukanie w kabinie to kolejni mechanicy, którym to demonstrowałem włącznie z tymi z ASO wymieniali mi tylko co raz to inne łożyska, bo to taki dżwięk jak juz wiesz na co zwracać uwagę. Pzdr.


Góra
 Zobacz profil  
 
PostNapisane: 2 gru 2019, o 23:11 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 1 gru 2019, o 22:07
Posty: 1
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE, 2.0 Benzyna
Edson napisał(a):
No to jesteśmy w domu, masz to samo co ja miałem, im większe obciążenie (podjazd pod górę i mocny gaz) tym gorzej, u mnie w takich sytuacjach też szarpało, przy detonacyjnym spalaniu spada chwilowa moc a z rury strzela czarnym dymkiem, poproś kogoś by to zaobserwował jadąc za tobą pod taką np górę. Kolejnym efektem jest bardzo duże obciążenie góry silnika i to może byc przyczyną zrywania się szpilek. t25 to dość dobrze wyciszone auto i to stukowe spalanie może być nie słyszalne wewnątrz, czujnik jednak to łapie, komp przestawia zapłon by się pozbyć problemu ale spada moc i kultura pracy jak diabli, przy okazji w żaden sposób nie jest to sygnalizowane w formie błędu, jestem pewien swoich racji natomiast za Boga nie wiem co to spalanie stukowe powoduje. Być może to jakis błąd konstrukcyjny bo już oryginalna instrukcja obsługi przestrzega zapobiegliwie, ze spalanie stukowe pojawiające się podczas przyspieszania jest czymś naturalnym w tym silniku, pisałem o tym zresztą w przeszłości, że taki zapis Toyota zamieściła, jak masz instrukcję to poszukaj.
Jednak jeśli to nie błąd konstrukcyjny a jakieś uszkodzenie to korzystajac z twojego i mojego doświadczenia pewne rzeczy można wyeliminować, jeśli szarpie ci na zimnym to moja teoria o zbyt wysokiej temperaturze silnika upada, wypinałem odmy i było to samo, czyszczenie dolotu nic nie pomagało, lanie V Powera 100 oktan trochę pomagało ale zjawiska nie eliminowało, nie jest to wina rozrządu, swiec, cewek, sond, wydechu, dolotu, nagaru w cylindrach ani samego czujnika spalania stukowego. Pozostają np wtryski (niestety drogie) oraz moim zdaniem główny podejrzany czyli pompa wysokiego ciśnienia. W lagunie z bezpośrednim wtryskiem (IDE 2.0, ten sam okres) to zdaje się właśnie pompy wysokiego ciśnienia czyniły ten silnik niemal bezużyteczny a serwisy przez WIELE LAT nie były w stanie zdiagnozować problemu przechodzenia tego silnika w tryb awaryjny.
Trochę sie rozpisałem ale ty Irokezie masz widzę jeszcze enrgię do walki z 1AZ-FSE więc służę swoim doświadczeniem.
P0174, P0191
Kody bledow ktore u mnie sie pojawialy. Najczęściej ten drugi, przy zimnym silniku ( na 3 kreski) plus chwilowa utrata mocy. Rowniez przy rozgrzanym silniku w trakcie jazdy poszarpywanie, brak sily, jakby "konie pouciekaly.." :D
I UWAGA rozwiazanie, kosztujace kilka euro !!!
Mala uszczelka ( ring) na czujniku !
A juz zaczynalam wierzyc ze ten silnik tak ma...
Teraz Toyota chodzi plynnie i znow " zrywa asfalt" :D
Mam nadzieję ze komus pomogę:)ObrazekObrazek

Wysłane z mojego SM-G935F przy użyciu Tapatalka


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 568 ]  Przejdź na stronę Poprzednia strona  1 ... 15, 16, 17, 18, 19

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: auto.com.pl | motostat.pl | Polska Jazda